Incident

Impact: Minor incident (i.e. performance impact)
Affected Region(s): EU-DE
Affected Service(s): Bare Metal Server, Cloud Eye, Data Ingestion Service
Incident began at 2024-01-22T08:10:02.035346Z  and ended at 2024-01-24T09:10:53.041768Z 
resolved
2024-01-24T09:10:53.039121Z 
unreasonable request.

resolved
2024-01-24T09:10:43.533737Z 
unreasonable request.