Incident

Impact: Minor incident (i.e. performance impact)
Affected Region(s): EU-DE, EU-NL
Affected Service(s): Distributed Cache Service (EU-NL), Log Tank Service (EU-DE)
Incident began at 2024-02-05 15:18 UTC and ended at 2024-02-05 16:41 UTC
resolved
2024-02-05 16:41 UTC
Unreasonable request

resolved
2024-02-05 16:41 UTC
Unreasonable request

resolved
2024-02-05 16:40 UTC
Unreasonable request