Incident

Impact: Major incident
Affected Region(s): None
Affected Service(s): Resource Template Service
Incident began at 2024-05-18T06:03:11.933760Z  and ended at 2024-05-18T07:42:25.286452Z 
resolved
2024-05-18T07:42:25.282402Z 
The service had no problem from Grafana side.

resolved
2024-05-18T07:42:17.206664Z 
There was a Major incident on sd2 regarding the RTS service in EU-DE region. The service had no problem from Grafana side.