Scheduled Maintenance for NATGW

Scheduled Maintenance for NATGW. During the mentioned period Interruptions could occur.
In case of issues afterwards, please contact the Open Telekom Cloud Service Desk.

Impact: Scheduled maintenance
Affected Region(s): EU-DE
Affected Service(s): NAT Gateway
Began at: 2025-01-02T16:05:00Z 
Ended at: 2025-01-02T16:51:59.920508Z 

completed
2025-01-02T16:51:59.920508Z 
Maintenance cancelled. will be rescheduled

in progress
2025-01-02T16:51:30.053850Z 
Maintenance cancelled. will be rescheduled